Feedburner disconnects with Wordpress blog software

Posted by admin on January 7th, 2007 filed in Offtopic

A little bit offtopic, but blog analytics related:

Neosmart.net reported today that popular Blog software WordPress 2.0.6 and chronic FeedBurner disconnects. The blog also recommends to upgrade to WordPress 2.0.6 immediately in order to prevent your blog from being taken over by hackers!

Tags:
If you enjoyed this post, make sure you subscribe to my RSS feed and feel free to rate/review one of 150 web analytics solutions



Post a Comment

Name (required)

Email (required for Gravatar)

Website (optional)